Help! PG site account problems

Discussion in 'Technology Talk & Help' started by MRCHC, Mar 11, 2013.

Thread Status:
Not open for further replies.
  1. MRCHC

    MRCHC

    4
    0
    2
    First, I would like to mention that when I tired to recruit, I had problems so the admin had to force my steam account through. Now whenever I log on to the Prestige Gaming website, it gives me this message "Invalid Redirect URL (http://prestige-gaming.org/)." I'm not sure if this is normal and happens to most and all members, or just something wrong with my account. Now I don't go on to the website very much, so this has not been a problem at all. But I tried to read a thread about how to become a Jr. member and it gave me a message saying "account may not have sufficient privileges to access this page", so I'm guessing there is something wrong with the account? To be honest, I'm new to this stuff and have no idea whats going on and maybe I'm just doing things wrong. But what I do need is some assistance or guide. Thank you and sorry for anything stupid.
     
    Posted Mar 11, 2013
    #1
  2. I haven't had this problem and I don't know how to fix it, the best thing you can do is contact leadership and tell them whats wrong and what has been happening more in-depth. [Sorry if I didn't help at all and you tried this all ready.]
     
    Posted Mar 11, 2013
    #2
  3. I get that error too but then i just click on any of the side links like forums and it goes back to normal. (The invalid url one)
     
    Posted Mar 11, 2013
    #3
  4. 1. Have you tried refreshing the page when it happens?

    2. Contact Abdul (he's the only one I know of who controls the site) and ask if he can check Admin CP -> Settings -> Options -> Site Name / URL / Contact Details -> Forum URL. He should have a box for "Redirect Domain Whitelist." If he put's the "Invalid Redirect URL' in the "Whitelist" and hit's save, you should be fine when you log in.

    Hope it helps.
     
    Posted Mar 12, 2013
    #4
  5. Abdul

    Abdul Arabian Prince Director

    5,042
    2,253
    15
    This happens when you visit the site without the www. prefix, but this has been corrected now with a redirect.

    [MENTION=809]xd4ng3r0u5x[/MENTION] that would only work for sub-domains unfortunately.

    In regards to the 'how to get promoted' thread, make sure you're visiting the one in General Discussion.

    ~ Closed.
     
    Posted Mar 12, 2013
    #5
Thread Status:
Not open for further replies.