Slow Internet (mainly YouTube)

Discussion in 'Technology Talk & Help' started by Root Beer, Feb 19, 2013.

Thread Status:
Not open for further replies.
  1. So recently, like I just noticed Friday, my internet has been very slow. Pages are loading at an ok pace, but youtube has been VERY slow. Stopping every few seconds. This didnt happen before.
    When going onto SpeedTest.net, this is what my results were.

    [​IMG]
    Help?
     
    Last edited: Feb 19, 2013
    Posted Feb 19, 2013
    #1
  2. That's nothing. Back home (I'm in college right now), we have HughesNet. Download is about .4 Mb/s, and ping well over 1500 ms. Iirc, Speedtest says it's slower than 98% of the US. And it's all we can get.

    That said, I feel your pain.
     
    Posted Feb 19, 2013
    #2
  3. Oh god. Hughesnet. That's silly. Their commercials make it sound like you're getting the fastest internet on the market. "Look how much faster I can download these MP3'S!!" So the truth is told, it's poop.
     
    Posted Feb 19, 2013
    #3
  4. That is the biggest understatement of all time.

    That said, I just did it on the internet in my dorm room.

    [​IMG]

    So, I'm spoiled rotten most of the time xD
     
    Posted Feb 19, 2013
    #4
  5. So you get good internet at college, but not back home?
     
    Posted Feb 19, 2013
    #5
  6. Help anybody?
     
    Posted Feb 19, 2013
    #6
  7. It's just a bit funny that Root Beer hasn't gotten a single answer in response to his query. RB, I too am not able to load YouTube videos as of late and this has been a problem occuring with a lot of other users as well. One solution I founs was to right click the video, hit settings, and under the fourth tab or so there's a bar that you need to increase to Unlimited (typing from memory, sorry). This has worked for some people I know, but it didn't work for me. Try it.
     
    Posted Feb 19, 2013
    #7
  8. Player#1

    Player#1 Member

    734
    112
    7
    I had this very same problem. I researched it a little and it happens completely randomly. There was no way to fix it I just had to wait it out for like 2 days or so. I was unable to use youtube for 2 days it sucked.
    [MENTION=51]Root Beer[/MENTION]
     
    Posted Feb 19, 2013
    #8
  9. Yea, [MENTION=1687]Goldenblood[/MENTION]
    I tried that, it helped. Im assuming its because of the large youtube update about to happen
     
    Posted Feb 19, 2013
    #9
  10. Another Solution is to get charter.... Cheap, fast, awesome... I use to get 1.85 download, 75ping and .58 upload... NOW WITH CHARTER! (att sucks)


    [​IMG]
     
    Posted Feb 19, 2013
    #10
  11. CaffeinePizza

    CaffeinePizza Member

    1,100
    515
    10
    my cell net is faster than my home net :p
    [​IMG]


    sorry if it's too big :(
     
    Last edited: Feb 20, 2013
    Posted Feb 20, 2013
    #11
  12. Swagijuana

    Swagijuana Member

    921
    594
    9
    AT&T is the worst option ever. So don't think about switching to them. I had their DSL Elite package, 8mb downstream. For 2 months it ran about 8mb so we called Tech Support over. The TS worker did something and for 2 days we were running .2mb. We had another guy last night who couldn't fix it. Another guy today who got it up to 1mb according to speedtest.net. And there's another guy coming in about 10 minutes. I haven't been able to access Steam(so i can't play any games) from timing out constantly.
     
    Posted Feb 20, 2013
    #12
  13. Rootbeer, AT&T Uverse is trash. Try hooking up to Ethernet if that's an option, maybe you will get faster internet then.
     
    Posted Feb 23, 2013
    #13
  14. I am hooked to Ethernet.
     
    Posted Feb 23, 2013
    #14
  15. [MENTION=51]Root Beer[/MENTION] do you use google chrome?
     
    Posted Feb 23, 2013
    #15
  16. Well then, then only thing that I could really suggest would be to get a different internet company. Or call them, and ask them what's up. Not much you can do here.
     
    Posted Feb 23, 2013
    #16
  17. Yes
     
    Posted Feb 23, 2013
    #17
  18. Well today i got to update it and my speed is like 3x faster :D
     
    Posted Feb 23, 2013
    #18
Thread Status:
Not open for further replies.