[GMOD] Multiplayer Options issue

Discussion in 'Technology Talk & Help' started by FreshZzZ, Jan 6, 2013.

Thread Status:
Not open for further replies.
  1. When you open options and go into the multiplayer tab, normally you'd see a lot of various controls which include the spraypaints.

    Mine is : View attachment 665

    I have tried many methods to fix it and yes i did try to delete the garry's folder.
     
    Posted Jan 6, 2013
    #1
  2. Selser

    Selser

    539
    21
    6
    I have never seen that before. have you restarted steam and your CPU?
     
    Posted Jan 8, 2013
    #2
  3. Drew

    Drew

    1,077
    52
    7
    From looking at the picture, I can honestly say "WHAT THE HELL IS THAT?!?!".
     
    Posted Jan 8, 2013
    #3
  4. Mine is glitched too but not as much as that!
     
    Posted Jan 9, 2013
    #4
  5. I had the SAME EXACT ISSUE. How i fixed it, was downloading and running team fortress 2 and then it worked.

    Did u try it? Because I had the same issue and don't want u to have the same issue
     
    Last edited by a moderator: Jan 15, 2013
    Posted Jan 15, 2013
    #5
  6. Player#1

    Player#1 Member

    734
    112
    7
    Posted Jan 16, 2013
    #6
  7. reinstalling gmod wont work, its a source game issue, he has to get another source game like tf2
     
    Posted Jan 16, 2013
    #7
  8. I have never seen that before :confused: Try installing Team Fortress 2! :D
     
    Posted Jan 17, 2013
    #8
Thread Status:
Not open for further replies.