Minecraft lag

Discussion in 'Technology Talk & Help' started by Kentucky Fried Scootaloo, May 25, 2012.

Thread Status:
Not open for further replies.
  1. Hey, I just got Minecraft yesterday. Its a bit laggy using the distance as far and the graphics as Fancy, is there a way to reduce the lag while keeping the settings or perhaps like Fancy and Distance as Normal, basically is there any way to reduce lag without changing settings?
     
    Posted May 25, 2012
    #1
  2. optifine?
    10char
     
    Posted May 25, 2012
    #2
  3. •Settings down to minimal
    •Close unnessicary programs that are open (Skype, browsers, possibly steam)
    •Download a program that closes unnessicary programs
    •Get more ram.
     
    Posted May 25, 2012
    #3
  4. Exile

    Exile

    45
    1
    3
    better computer?
     
    Posted May 25, 2012
    #4
  5. Damn, this helped out alot, plus alot more settings
    I also found some other stuff on Youtube like installing Java 64-bit, making the ram for MC bigger, Making the priority set to high, etc.
     
    Posted May 25, 2012
    #5
  6. As long as you have more than 4GB of ram... ram is not an issue. Your issue is probably the VRAM on your graphics card. For example, I run an old nvidia GT series mobile GPU with 256mb of GDDR5 vram and i get around 25-40 fps at low settings. If you give me the specs of your computer, i can help you fix this issue.
     
    Posted May 26, 2012
    #6
  7. How do i find my specs?
     
    Posted May 26, 2012
    #7
  8. Nvm, here they are.


    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Manufacturer Gateway
    System Model NV77H
    System Type x64-based PC
    Processor Intel(R) Core(TM) i3-2330M CPU @ 2.20GHz, 2200 Mhz, 2 Core(s), 4 Logical Processor(s)
    BIOS Version/Date Gateway V1.12, 7/11/2011
    SMBIOS Version 2.7
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name Cal-PC\Cal
    Time Zone Central Daylight Time
    Installed Physical Memory (RAM) 6.00 GB
    Total Physical Memory 5.85 GB
    Available Physical Memory 3.48 GB
    Total Virtual Memory 11.7 GB
    Available Virtual Memory 9.06 GB
    Page File Space 5.85 GB
    Page File C:\pagefile.sys
     
    Posted May 26, 2012
    #8
  9. Wait, is optifine a mod?
     
    Posted May 26, 2012
    #9
  10. This isn't what i need... I need things like motherboard model number, graphics card model, cpu which was included, and power supply wattage... If you open up your computer you'll see the names on all of them
     
    Posted May 27, 2012
    #10
  11. If you open your video settings & it says in RED: 64 bit is too much blablabla
    You need togo from far --> normal
    & u can turn off random bullshit like clouds, particals, graphics: fast, tgi off, etc
     
    Posted May 27, 2012
    #11
  12. Smash

    Smash

    18
    0
    3
    Able said it all.....Optifine ftw.
     
    Posted May 30, 2012
    #12
  13. Yeah optifine helped out, i dont have any lag.
    And because of Optifine i got tons of mods now :)
     
    Posted May 30, 2012
    #13
  14. It's not all about optifine
    It's also because fatty notchy wrote the game so badly.

    It's really poorly made & doesn't run well at all.
     
    Posted May 31, 2012
    #14
  15. [video=youtube;jcRohJxl86I]http://www.youtube.com/watch?v=jcRohJxl86I&feature=plcp[/video]
     
    Posted May 31, 2012
    #15
  16. A_Hostage

    A_Hostage Member

    814
    494
    6
    Atleast YOU can play it. -_- This is what happens to me:

    [​IMG]
    and when it fixes:
    [​IMG]

    AND TO PROVE THERE IS NO X-RAY TEXTURE PACK!
    [​IMG]
    H8 my grahficz card.
     
    Last edited: Jun 1, 2012
    Posted Jun 1, 2012
    #16
  17. I see you got some of the settings set to fancy, Like the trees, try turning down all the settings the lowest they can be and see if that helps a little bit.
     
    Posted Jun 1, 2012
    #17
  18. I don't thinks it's the graph card.
    try lower your minecraft from 64 - 32 bit
     
    Posted Jun 1, 2012
    #18
  19. A_Hostage

    A_Hostage Member

    814
    494
    6
    Changing from fancy doens't work. Still comes back.
     
    Posted Jun 2, 2012
    #19
  20. Try this then
     
    Posted Jun 2, 2012
    #20
  21. A_Hostage

    A_Hostage Member

    814
    494
    6
    How do I lower my minecraft?
     
    Posted Jun 2, 2012
    #21
Thread Status:
Not open for further replies.