Goggle Chrome Sync Issue

Discussion in 'Technology Talk & Help' started by OctoberWulf, Aug 16, 2013.

Thread Status:
Not open for further replies.
  1. Just thought I would ask here since I was having no luck...

    Basically every time I launch Google Chrome an error message pops up 6 times saying that it can't sync my profile. After I get past those I still have all my bookmarks and stuff but am not signed into Chrome. I have to disconnect my account and resign in for it to sign in. But when I close Chrome and re-open it I have to go through the same process again.

    Any help?
     
    Last edited: Aug 16, 2013
    Posted Aug 16, 2013
    #1
  2. Not sure hopefully someone else will be able to help my dad ended up ordering it like an hour after it was announced. Have yet to play with it but I watched youtube off my brothers phone on the tv with it. Watched some vanguard card show. Good shit. Good luck though man. If I get a chance to play with it and I realize what your issue may be I'll come back and respond on this thread. If not *bump* please assist.
     
    Posted Aug 16, 2013
    #2
  3. First, try uninstalling and reinstalling. This may help in the process. Also, if this does not work, you may need to delete all synced settings, restore back to normal, and sign in the manual way.
     
    Posted Aug 16, 2013
    #3
  4. Did that and didn't work....I've done pretty much everything I can think of and nothing worked. I think I'm just gonna switch back to firefox
     
    Posted Aug 16, 2013
    #4
  5. Don't use Firefox, for the love of God. At least use Opera.
     
    Posted Aug 16, 2013
    #5
  6. **UPDATE**

    Actually now its acting different. I still get the 6 error message spam when I start Chrome but now I'm actually signed in when I start Chrome. Why is it still spamming me that message?
     
    Posted Aug 16, 2013
    #6
  7. Drew

    Drew

    1,077
    52
    7
    For the love of god, don't use anything but firefox.. every other browser is horribly retarded. :/

    Maybe because you are using chrome? :3
     
    Posted Aug 17, 2013
    #7
  8. Maddog

    Maddog

    539
    72
    8
    Remove all the temporary files, all the AppData files and everything related to chrome. Uninstalling does not remove the AppData / Roaming files. Thus errors will remain.

    Do a COMPLETE removal and then reinstall. Should help.
     
    Posted Aug 17, 2013
    #8
  9. Internet Explorer is hands down the best browser ever made in the world.
     
    Posted Aug 18, 2013
    #9
  10. Drew

    Drew

    1,077
    52
    7
    LMAO
     
    Posted Aug 18, 2013
    #10
  11. Tenshi

    Tenshi

    33
    0
    3
    Firefox master race reporting in
     
    Posted Aug 18, 2013
    #11
  12. Maddog

    Maddog

    539
    72
    8
    A user is Requesting help.
    Please refrain from turning this into "which browser is better"

    I do not expect more silly replies like this, if you want to discuss this, make your own thread.


    [MENTION=3260]OctoberWulf[/MENTION] - have you sorted your problem?
     
    Posted Aug 18, 2013
    #12
  13. :/ Nope...sorry for late reply. Had been having to deal with some other stuff.

    But yeah I did what you said and it didn't help.

    Honestly even if this problem persist I'm going to keep using Google Chrome anyway...It just runs faster on my laptop then others.
     
    Last edited: Aug 19, 2013
    Posted Aug 19, 2013
    #13
  14. Maddog

    Maddog

    539
    72
    8
    I can take a look if you'd like?
     
    Posted Aug 19, 2013
    #14
  15. Eh nah its okay...honestly I probably won't be having this laptop much longer...more of the hard drive is in bad sectors now. So I'll probably be getting more errors soon anyway. Thanks for your help though Maddog :3
     
    Posted Aug 19, 2013
    #15
  16. Maddog

    Maddog

    539
    72
    8
    No Problem. If you need any more assistance just let me know.

    ~Maddog.
     
    Posted Aug 19, 2013
    #16
Thread Status:
Not open for further replies.