Help! Shift key does not work (Gmod)

Discussion in 'Technology Talk & Help' started by XanderDergun, Jul 1, 2013.

Thread Status:
Not open for further replies.
  1. Alright so here's the deal,
    I was playing on the gmod racer server and I typed in +speed in console, so I can constantly sprint while I am waiting for a race, just run around and whatnot.
    But then I noticed that it affected my boosting with my car, so during a race, I typed in:
    -speed
    Now I can't sprint or use boost in races, only if I type +speed in console and have it constantly happen
    I've already tried restarting my computer, unbinding and rebinding SHIFT, nothing seems to work, I was hoping someone with some knowledge would give me a solution.
     
    Posted Jul 1, 2013
    #1
  2. Suffering

    Suffering Recruit

    939
    287
    8
    Did you try: bind "shift" +speed in console?
     
    Posted Jul 1, 2013
    #2
  3. I did, I said that I unbinded and rebinded shift, I don't know what to do
     
    Posted Jul 1, 2013
    #3
  4. Senor

    Senor

    347
    55
    10
    Maybe delete your config? Then verify game cache, and it should re download original configs
     
    Posted Jul 1, 2013
    #4
  5. Turns out this didn't work either.
     
    Posted Jul 1, 2013
    #5
  6. Bump
    Anyone have an idea?
     
    Posted Jul 1, 2013
    #6
  7. Nevermind, turns out that Suffering's suggestion worked, I just had to do it in the server
     
    Posted Jul 1, 2013
    #7
Thread Status:
Not open for further replies.