Teamspeak Volume

Discussion in 'Technology Talk & Help' started by KidDeath, May 31, 2013.

Thread Status:
Not open for further replies.
  1. For some reason my teamspeak volume of other people's mics are going down so I can barley hear them when they talk.
     
    Posted May 31, 2013
    #1
  2. just turn the volume up on your computer
     
    Posted Jun 15, 2013
    #2
  3. Go to your "sounds" menu by right-clicking on the speaker icon in your taskbar and click on the "communications" tab on the far right. Select the "do nothing" option. Hopefully that solves the problem.
     
    Posted Jun 16, 2013
    #3
Thread Status:
Not open for further replies.